10937 questions

13039 answers

20337 comments

27546 members

0 votes
88 views 1 comments
by
Dear Support,

I have RUT955 updated with the latest Firmware. I tried Auto APN and Custom APN. I do not get datan connection. I have tested two SIM cards, signal strength isok. Booth SIM cards are working with mobile Phone.

I attached the trouble shoot file.

Best regards

Frank
by
check that your device time is correct. I spent a ton of time to get this far. Just bought the modem and upgraded etc and it wouldn't connect to the Verizon network. Finally noticed that it was 5 hr ahead in time even though I set the proper time zone. I then selected "sync with browser" and have LTE connection. Now I don't have internet but .... at least I made progress.

1 Answer

0 votes
by
Hello,

The troubleshoot file shows successful registration to the network, it appears to receive correct auto APN settings, yet the device does not receive an IP address.

Did you have the internet connection with the previous firmware version?

One thing to try is to simply swap the SIM slot.

Also, have you tried to restore the device to the factory default settings?

I would also like you to try the SIM card with a different phone. It might be possible that upon the connection your phone got bound to the SIM card.

If possible, could you reinsert the card in the same phone and see what APN, other related settings it receives, when it connects to the network?

Best regards,

Žygimantas