FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
179 views 2 comments
by anonymous
Hello,

I am trying to issue an SMS command to a RUT995. Our admin password contains a '\' and as such the router doesn't execute the command. Is there any way around this?

Thanks in advance.

1 Answer

+1 vote
by anonymous

Hi,

Thank you for contacting the Teltonika community forum. Please find our response below:

Seems like an issue with firmware, I have tested it and found that the router is converting backward slash "\" into forwarding slash "/". See the pic below:

For now, it is better to use another special character in your password and test it for working or you can use the forward-slash "/" itself.
RnD will be made aware of this issue and soon you will see it fixed in the upcoming version of our RUTOS firmware.

Regards,
Ramandeep

 

by anonymous
Thanks a lot for the quick reply.

I have around 250 offline devices in the field and narrowed it down to two possible problems, one of which can be solved with an SMS command. Is there any other way to talk to an offline device? Even if we are able to hard reset the devices remotely would be a huge help.

Thanks again.
by anonymous

Hi Danilo,

Unfortunately, at this point, if all your devices include "\" in their password, then you only have a hard reset option to go with. If all the devices are offline for some reason and they do not have any other data connection on them.