FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
139 views 1 comments
by anonymous
Hi together,

I have deleted one device in RMS as I could not establish a connection. I have realised that I accidentally chose the Wifi MAC instead of LAN MAC. Maybe this was the issue.

Nevertheless when I tried to re-add the device with the LAN MAC I get the error from the screenshot.

Probably the device with serial number has to be deleted entirely from the system. So I can add it again with the correct MAC.

Do you know help?

1 Answer

0 votes
by anonymous
Hello,

It is most likely that you have by mistake added another device to RMS with an incorrect MAC address, could you check if you have any other device that has this specific MAC? And if yes, then remove it
by anonymous
I have checked this. But this doesn't seem to be the problem. Before, when I tried to delete the device, it said that it is just being deleted when there's an internet connection. But as there is no internet connection possible, it seems to me that the device (with serial number) is still in the system and blocks re-adding it. Is it possible to delete the device completely from Teltonika side?