FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12620 questions

14984 answers

23970 comments

46784 members

0 votes
86 views 1 comments
by
Is there a setting that I am missing somewhere to get connected Wi-Fi clients showing in RMS? I have two RUTX11 routers, both running 7.02.2 and with Wi-Fi enabled. In RMS there is a "Wi-Fi" section on the left in the "Management" heading, and it is only showing one of the RUTX11 routers.

If I bring up device details, the one that isn't reporting any Wi-Fi clients shows a "No instances available" error on the device overview page. Both routers have Wi-Fi enabled and have connected clients, as I can see them when I connect to the local admin page of each router.

Is this controlled by a setting somewhere?

1 Answer

0 votes
by

Hello,

You need to enable monitoring of WiFi in RMS.

Go to Devices in RMS, then select for which devices you want to monitor WiFi, and then click on Management at the top of the page, then select Set monitoring update period and then enable Wireless monitoring for it to start collecting data.

Best answer
by
That was it, great. Thanks for your help.