FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
214 views 2 comments
by anonymous
Hello,

With a Teltonika RUT950 I have the following problem.

The RUT950 is used with OpenVPN but it loses connection and then reconnects every few minutes.

I have added the OpenVPN log to this post hopefully someone can help me with this.

Thanks in advance kind regards,

Renaldo van Wijk

1 Answer

0 votes
by anonymous

Hello,

Could you provide more details about your network topology and a troubleshoot file from RUT950?

To generate a troubleshoot file, do the following: replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Best regards,

Žygimantas

by anonymous
Hello,


Thank you for your quick response, attached the troubleshoot file in the first post.

The router is installed at a sports club, I don't know the exact network toplogy. If necessary, I can visit the location to map this out.

by anonymous
Hello,

From the logs I can see that you are using RMS VPN Hub.

Could you try to simply delete and recreate Hub again and see if that helps? If the issue persists, generate another troubleshoot file and I will forward it to the RnD for further inspection.

Best regards,

Žygimantas