FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
795 views 4 comments
by anonymous
I have updated my rutx12 to the latest firmware.

I have deleted the previous Nord VPN service.

I have accessed the Nord VPN website and downloaded the lates fastes upd configuration for the best UK server.

I have added a new Nord VPN service using enable, external service, custom - selecting the downloaded configuration file.

When you press save everything seems fine and after a short time it says connected, but it isn’t you can’t browse. Turn it of and everything is good.

simon

1 Answer

0 votes
by anonymous

Hi,

Without device's troubleshoot it's difficult to determine why you cannot browse after you enable NordVPN but I suspect that you haven't configured NordVPN custom DNS servers and that's why hostnames aren't being resolved.

In Network -> Interfaces -> Interface -> Advanced settings configure custom DNS servers as follows: 

NordVPN DNS servers: 

103.86.96.100
103.86.99.100

Let me know if this will resolve your issue.

by anonymous
Hello

I have tried this no luck.

I added the custom dns servers and everything is fine until you enable Nord VPN then you loose the ability to browse.

I have added a troubleshoot file.

simon
by anonymous
Please remove troubleshoot file from your post as it may contain your private information such as SSL certificates.

If Teltonika-networks employee asks for a troubleshoot, please send it via PM.

Best regards,

Martynas
by anonymous
I've reviewed your troubleshoot and everything seems fine besides the DNS servers. My example was for "WAN" interface but your device is using mobile interface to establish connection so these DNS servers should be added to Mob1s1a1 interface.
by anonymous
Hello.

Done this.

It works. Thank You.

This is great but, why doesn’t installing the vpn service automatically do this ? I downloaded the udp config from Nord.

I’ve added a pic of the way I installed Nord vpn, is this right ?

I did try the external service route but it didn’t work ? DNS again ? First with just United Kingdom’s selected then with custom

It seems very odd that adding a vpn service involves additional steps.

Last thing, if I connect on my iPad using Nord vpn app it connects almost immediately, if I connect via the teltonika router it takes quite a long time to connect ?

Simon