FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
189 views 0 comments
by anonymous

We have several RUT240 units and have upgraded one to RUT2_R_00.07.01.2 and although the unit says it is connected we cannot get any internet, I am sure its just a settings issue but it is not as easy to see what that could be in this firmware version

1 Answer

0 votes
by anonymous

Hello,

Could you try to update to the latest firmware RUT2_R_00.07.02.2, which you can download from here?

If you are using an auto APN option, I would like you to try to set APN manually. You can do it by logging to the web interface, navigating to Network -> Interfaces and editing your mobile interface settings by pressing a pencil icon. In a new configuration window set Auto APN slider button to off, select -- Custom -- APN and enter your APN below.

If that does not help, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Best regards,

Žygimantas