FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
495 views 3 comments
by anonymous
not sane!
stack /usr/lib/lua/luci/dispatcher.lua:222: Fatal: Indexcache is not sane!
stack traceback:
	[C]: in function 'assert'
	/usr/lib/lua/luci/dispatcher.lua:222: in function 'createindex_plain'
	/usr/lib/lua/luci/dispatcher.lua:204: in function 'createindex'
	/usr/lib/lua/luci/dispatcher.lua:236: in function 'createtree'
	/usr/lib/lua/luci/dispatcher.lua:86: in function 'dispatch'
	/usr/lib/lua/luci/dispatcher.lua:72: in function </usr/lib/lua/luci/dispatcher.lua:72>traceback:
	[C]: in fu


This started a few days ago on routers that have not had problems.  Any idea what is going on

1 Answer

0 votes
by anonymous

Hello, 

Could you provide more details when does this message appear?

How many devices are affected?

Have you made any configuration changes/firmware upgrades recently?

A thread here mentions that a simple device reboot solved the issue have you tried it?

Best regards,

Žygimantas

by anonymous
I see this on 4 devices.  Those devices have been in production for 4 years.

It happens when the router http address is entered in the browser, right after the auto redirect to cgi-bin

It resolves automatically on reboot (nightly auto reboot solves this)

It happens again randomly, some times right away after first login, sometimes a few days later

No updates or configuration changes have been done for two years

I see this on RUT 955, 950, I don-t think I have seen this on RUT 240, could be a coincidence

Note that I do not access the router's web page frequently and the devices connected are accessible
by anonymous

In this case I can suggest to pick one of the devices, make a back up of the current configuration so that you could revert later, and perform firmware update with Keep settings option disabled. You can do it in System -> Firmware section.

You can download firmware from here. Please check your device code before updating to decide if you can update to the latest or legacy firmware. Check the notes section in the link provided.

Best regards,

Žygimantas

by anonymous
I have the same issue on more than 6 devices. All devices are very remote, so update is tricky (from earlier experiences).

I also have huge data usage on the device sim cards since 5 days (500Gb and up).