FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
691 views 2 comments
by anonymous
Hi,

The router has LAN on 192.168.1.1/ 255.255.255.0

A PC is connected to this LAN with 192.168.1.120.

I am currently trying to access devices on LAN side of the RUT955 through the RMS VPN. I have created a new VPN hub on RMS and have managed to add both the router and the openVPN connect running on my windows PC as clients.

When I connect to the RMS VPN I am able to ping and access the router but I am unable to connect to the device (192.168.1.120) that is sitting on the LAN side of the RUT955. I have confirmed that the device connected to the LAN of the RUT955 has been added to the routes table on the VPN hub. Both LAN and WAN forwarding has been enabled on the router via the RMS hub routes.

I'm able to ping the device (192.168.1.120) from CLI.

When OpenVPN client on my laptop is running, I need to enter 192.168.255.10 (given from RMS hub session info) to get the WebUI of the router. So the ping 192.168.255.10 works but why is not 192.168.1.1 ? And of course the PC on LAN 192.168.1.120 doesn't respond of the ping.

Could you please advise on what should be done to fix this issue?

1 Answer

0 votes
by anonymous
Hi,

Please try the following indications:

1. Configure a manual route for the network 192.168.1.0/24  and assign it to the RUT955 on the RMS VPN configuration. (This will let you ping the LAN IP interface of the router)

2. Disable the firewall protection on your LAN-connected PC (192.168.1.120), and if it has a static IP address configured, please check that it has the correct default gateway configured. (It is highly probable that your PC Firewall is blocking the ICMP traffic originated from the RMS-VPN)

After following the steps above, verify if you can ping from your laptop connected to the RMS VPN to the router LAN IP address interface: 192.168.1.1, and the PC IP address 192.168.1.120.

I will be waiting for your comments.

Regards.
Best answer
by anonymous
Hi Adevs,

You are right, I added the default gateway 192.168.1.1 (it has static IP address) and disable the firewall on the PC connected to the LAN of the router and all is working fine.

Do you know exactly how to configure the firewall in order to keep it enabled ?

Best regards,

Pat
by anonymous
Hi Pat,

You could add a custom inbound rule on your Firewall Settings allowing connectivity from the RMS-VPN network (default: 192.168.255.0/24) to any address or the specified static IP address configured on your local network PC.

Regards.