FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
227 views 0 comments
by anonymous

(english below)

Moin Forum,

ich habe den RUT 360 im Wohnmobil verbaut. Hier zuhause funktioniert das Einwählen in mein eigenes WLAN mit dem Router ganz problemlos. Ich melde mich dann am Router an und kann über das Home Netzwerk in Internet.
Das ist auf den meisten Stellplätzen die Situation der Wahl. Die meisten WLANs sind dann allerdings nicht gesichert. WLANs mit Bestätigungsseite scheinen nicht das Problem zu sein. Das hat auf einem Stellplatz gut funktioniert.

Auf anderen Stellplätzen in Frankreich fingen die Probleme richtig an. Einwahl ohne Anmeldeseite. Also im Prinzip ein komplett ungesichertes WLAN.

Ich habe den Verdacht, dass der Router da aus Sicherheitsgründen nicht mitspielt. Irgendwann beim rumbasteln tauchte mal eine Warnseite auf, dass das Zertifikat nicht aktuell wäre.

Dann zickte der Router nur noch rum. Das WLAN war nur gelgentlich sichtbar und brach immer wieder zusammen. Ich habe es dann im Urlaub aufgegeben.

Wieder zuhause habe ich den Router nochmal zurückgesetzt und neu eingerichtet. Hier funktioniert wieder alles sofort und ohne Probleme.

Kann es an den ungesicherten WLANs gelegen haben? Kann ich da noch was an den Einstellungen machen?

Mobilfunk habe ich noch nicht getestet, da ich mich noch für keinen Tarif entscheiden konnte ;o)

Gruß
Ralf

I installed the RUT 360 in the mobile home. Here at home, dialing into my own WLAN with the router works without any problems. I then log on to the router and can access the Internet via the home network.
This is the situation of choice on most RV-parks. However, most WLANs are then not secured. WLANs with confirmation pages do not seem to be the problem. This worked well on a RV-park.

On other RV-parks in France, the problems really started. Dial in without a login page. So in principle a completely unsecured WLAN.

I have the suspicion that the router is not playing along for security reasons. At some point while tinkering around, a warning page appeared that the certificate was not up to date.

Then the router just bitched around. The WLAN was only occasionally visible and broke down again and again. I gave it up when I was on vacation.

When I got home I reset the router and set it up again. Here everything works again immediately and without problems.

Could it have been because of the unsecured WLANs? Is there anything else I can do with the settings?

I haven't tested mobile communications yet because I haven't been able to decide on a tariff yet.

1 Answer

0 votes
by anonymous

Hello,

It would be helpful if you could replicate your issue and generate a troubleshoot file. To do this, access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Best regards,