FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
463 views 2 comments
by anonymous

Hi All,

I have an issue on my RUT950 with last firmware, that my connection due to no traffic is going down and when the traffic starting connection is established again.

I tried to add to the /etc/config/xl2tpd option 'keepalive' '10 120'  but after i restart the service or router internet stopped working on VPN.

How this can be fixed?

Thanks

1 Answer

0 votes
by anonymous

Hello,

Did the option 'keepalive' '10 120' work for you?

L2TP uses LCP Echo Requests as a keep alive for the L2TP VPN.

The file with these settings is options.xl2tpd located in /var/etc/ directory.

Try modifying the values assigned to the following options:

  • lcp-echo-interval
  • lcp-echo-failure

Best regards,

by anonymous

Hello,

Thanks for the quick answer.

The option 'keepalive' '10 120'  didnt worked for me. What is the proper location to add this option? Maybe i added to the wrong place?

I just checked and current values are below :

lcp-echo-interval 20

lcp-echo-failure 5

To what values i have to change them to keep connection always on?

Thanks,

by anonymous
Hi, do you have any idea how to solve this issue?

Thanks