FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12086 questions

14384 answers

22686 comments

36291 members

0 votes
90 views 0 comments
by
Hello,

I am setting up a RUT950 router, firmware RUT9_R_00.07.02.4.

The problem is that I have managed to create a new wifi network and associate it to the LAN, I have created a vlan and associated the vlan to the wifi LAN.

When I connect to this new wifi, I get this error message: "no secure internet".

I tried to add a DNS but same answer.

I rebooted the router, and still the same answer.

Can someone help me?

1 Answer

0 votes
by

Hello,

From what I understand, you created a Wireless Interface and attached it to the default LAN. Make sure you configure the main parameters like ESSID, Encryption, Password, etc, like you can see on the following wikipage:

RUT950 Wireless - Teltonika Networks Wiki (teltonika-networks.com)

Additionally, you created a new VLAN and attached this one to the default wifi interface? Could you clarify if this is correct or provide us with a topology diagram or a table to understand which LAN/VLAN is associated with which wireless interface? You can verify the options for interface VLAN configuration on the following wikipage: 

RUT950 VLAN - Teltonika Networks Wiki (teltonika-networks.com)

Also, when do you get the “no secure internet” message? Please, share a screenshot.

Kind regards.