FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
196 views 2 comments
by anonymous

When I change the device mode from auto to 4G LTE ONLY ->SAVE AND APPLY ->REBOOT - the service mode is back to be on auto mode.

I prefer the device to only connect to CATM because 2G causes many issues with the network connection.

Are there known bugs? Thanks.

1 Answer

+1 vote
by anonymous
Hello,

I was unable to replicate your issue. The setting did stay after reboot.

Could you say, which firmware version are you using?

Best regards,
by anonymous
Thanks for your replay.

I am using Firmware version: TRB2_R_00.07.02

Regards,
Amit.
by anonymous

Solved by FW upgrade -  the unit saves the last service mode.

Regards,
Amit.