FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47111 members

0 votes
95 views 2 comments
by
Hello,

for me it's not possible to manually set a SIM operator.

After scanning, I select the wanted operator via the drop-down "OPERATOR-CODE", but it doesn't change.

The latest manuals mention a "connect" checkbox which is not displayed for me.

I also tried to whitelist a operator set in operator list.

Firmware: RUT2_R_00.07.02.2

Can you please help me? I NEED this function to access internet via roaming!

Thank you
by
I had the same issue when changing to a new SIM on the latest firmware on a RUT 360.

The suggestion below and from another thread worked for me, namely resetting the settings. The 4G light stopped blinking after the reboot and it had connected by the time I logged into the UI.

Specifically, I had done a backup of the settings beforehand and restoring the settings and rebooting after the reset, also worked. So you don't need to set the modem up again.

1 Answer

0 votes
by

Hello,

Could you try to upgrade to the latest 7.2.4 FW version without keep settings and then try the same steps again. If the issue still occurs, it would be great if you could replicate the issue, then access the router's WebUI, go to SYSTEM > ADMINISTRATION > TROUBLESHOOT section, download troubleshoot file from there and send it to me.

Logs in this file will help to answer what causes this issue.

Best answer
by
Sorry for my late response.
A reset fixed the issue, thanks for your help!