subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
129 views 0 comments
by anonymous

I'm using a RUT240 as an OpenVPN client. I'm using both ports as LAN. Wifi is disabled.

The latest firmware is used.

We access frequently to the 2 equipments connected to the RUT.

Problem: The modem reboots alone very frequently (~15 minutes). The auto-reboot is disabled.

Any explanation?

Best Regards,

2 Answers

0 votes
by anonymous

To catch the reason as to why this is happening, I would recommend turning on logging to flash, so that logs are not lost after reboot, then after the router reboots, download a troubleshoot file and then attach it to the post, the file will only be visible to teltonika engineers.

To change the log saving from RAM to FLASH go to System -> Administration -> Troubleshoot. You will also be able to download the troubleshoot file from here.

Make sure to not leave the save log option as to save in FLASH as this will degrade the flash memory of the device
0 votes
by anonymous
Since you said that you are using the latest firmware, I am assuming that you mean "RUT2_R_00.07.02.2".

I understand that Ping reboot is disabled but just want to double check, that means that you have no "Ping reboot", "Wget reboot" nor "Reboot scheduler" rules configured in your modem, right?

If you are not sure then check all those, one of them might be the reason.

This link might help: