FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
202 views 0 comments
by anonymous
Good evening

I have a rut 240 and behind it I have a Simatic IOT2040 running node-red, when I do an https request it tells me a connection error, I try from the computer by pinging 8.8.8.8 and it responds correctly.

Suddenly in the firewall there is a rule that prevents me from making a request to an API through https:443?

The process works correctly if you connect to another router.

1 Answer

0 votes
by anonymous

Hi,

Have you tried turning off the router's firewall to see if the issue lies in firewall settings?
To turn off the firewall, go to CLI of the router and issue the below command:
/etc/init.d/firewall stop

As you mentioned, this solution is working for you on another router, please specify what router you used.
Have you tried to run tcpdump on the router to see if the Simatic IOT2040 packets are being blocked by the router?

Please share more details to me via Private message.

Regards,
Ramandeep