FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
380 views 0 comments
by anonymous
I have updated my firmware on a RUT240. Since doing so i cannot connect to the device by any means. I have tried the factory reset which puts it back to default IP address but still cannot connect. I have tried to update the firmware via the bootloader menu which did manage to connect. Downloaded the latest firmware to my PC and tried to send to device which then came up with a checksum error.

I have attached a screen shot of the HTML code i get once i try to connect to the original IP address.

Jason

1 Answer

0 votes
by anonymous

Hello, this is Martín, Tech Support Engineer for Teltonika Networks.

Under the Notes section of the Firmware Download page for the RUT240 there is an explanation which outlines how to make a Factory Reset through bootloader.

In short, when you make a recovery through the Bootloader, you must first upgrade to the Factory Firmware (RUT2XX_R_00.01.14.6) and then you can proceed to upgrade to the Latest Firmware (RUT2_R_00.07.02.4) through the WebUI. I have attached the instructions to upgrade from the Factory Firmware.

Best regards.