FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
178 views 1 comments
by anonymous

Hello,

I have a router that is configured with WWan as main source and Mobile to active to connect via VPN to the router.

We use it to connect another system to the internet, and there are port-forwarding rules set.

When I use the Mobile IP with the port I want to access, e.g. 10.12.45.21:2001, i'm able to access the system.

If I do it by connecting to the Wireless address, e.g. 192.168.23.210:2001, it is not possible.

Interface configuration seems to be ok.

This setup access was working with Legacy FW, currently i'm on RUT2_R_00.07.02.5.

Thank you very much in advance.

1 Answer

0 votes
by anonymous
Hello,

Are you trying to access your devices from some internal network, as both 10.12.45.21 and 192.168.23.210 belong to private IP ranges and are not routable over the internet?
by anonymous
Hello,

Yes, that is more or less it.

The first IP for Mobile is attached to a private APN that we use to VPN into the systems, and the second one it's from our internal network.

I'm currently connected to the same network as the the router (as mentioned before, this was working fine prior FW update).

Thank you