subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
288 views 4 comments
by anonymous
Hello, I´ve bought a RUT360 for better CAT6 LTE performance, but once I try to configure IPV4/IPV6 mode with the APN internet.v6.telekom, the data connection never comes up.

I have a RUT240 aswell and with that device and the same settings it works.

Automatically it would use IPv4 only with the APN internet.telekom (which is the IPv4 APN)

I want to use the IPv6 for way better performance (when I insert the SIM into my mobile, everything works fine aswell with the IPv6 APN and about triple the speed than the router with IPv4)

I can't interprete the logfile too good, so I ask for any advice, how to troubleshoot this issue or how to fix it.


1 Answer

0 votes
by anonymous


I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Files are private and visible only to Teltonika Moderators

Best regards,

by anonymous
Hello, thanks for your answer.

I added the file!

by anonymous
Could you change PDP type to only IPv6?

Also, is PAP authorization necessary?

The file you have provided shows about 2 first minutes after the router has started and from this it is seen that the router is leased with an IPv6 address, but the connection is incomplete. Could you provide a file with more time after the reboot?
by anonymous
Hello, there is only a dual-stack APN.

I got it running now with DHCP V6 acvticated, that was the problem why it did not connect to the IPv6 APN.

Unfortunately the performance is still the same, whilst the mobile phone (Cat19 modem) hat around 80Mbit and the router has around 25Mbit.

So I guess the problem is still the lower category of the modem, and I would need to try the RUTX14, right?
by anonymous

This is one of the solutions, however, before replacing the device, check if any of the suggestions in this page's Tips section could be tried.