FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
158 views 1 comments
by anonymous

Hello,

The following situation:
- Providers Router -> M-Bus Gateway: Time synchronization is okay
- Providers Router -> RUTX08 -> M-Bus Gateway: Time synchronization does not work

The date and time uses NTP over port 123

What do I have to adjust on the RUTX08?

Best Regards,
Olivier

1 Answer

0 votes
by anonymous

Hello,

Do you have NTP server enabled in the RUTX08? 

This is done in the WebUI by navigating to Services -> NTP -> NTP.

Best regards,

by anonymous
Hello,

Thanks for the input. With "NTP server enabled" and the adjustment of the NTP server on the M-Bus-Gateway (IP RUTX08) the time is now synchronized.

I hoped that with the solution of the "time sync problem", the actual problem would be solved as well: The M-Bus gateway sends emails via a predefined smtp server via port 2525 (Error connecting to server: ... on port 2525). Again: without RUTX08 it works. Do I have to enable something on RUTX08 as well?

Interestingly, I have already made different identical installations (RUTX08 and M-Bus gateway but different providers) and there everything was "plug and play".

Best Regards