FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
174 views 2 comments
by anonymous
Hi all,

I'm having a internet connectivity issue on my RUT950. Attached you can find mobile connection data received from my data provider. It seems like every alternating 114 and 160 seconds the router breaks the connection.

Does anyone have an idea why this is happening?

Many thanks in advance,

Best regards,

PJ

1 Answer

0 votes
by anonymous

Hello,

You have not attached anything. However, aside your provider data, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Files are private and visible only to Teltonika Moderators.

Best regards,

by anonymous
Hi,

Thank you for your quick reply. I've added the requested docs to my original post!

Thanks for having a look at it.

Best regards,

PJ
by anonymous

Let's start by updating your router's firmware. First update to the latest legacy version, then to the latest RUTOS with Keep settings option disabled. Firmware is updated in Administration -> Firmware section.

Is 3G the only available service in your area?

If the issue persists, generate a new file.