FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
236 views 2 comments
by anonymous

Hello,

I updated my RUT955 from   RUT9XX_R_00.06.09.2  to RUT9_R_00.07.02.6  and now i am missing the RS232 option, i allready tried to flash the firmware again without keeping the settings, but that also didin't work. The only thing that worked was downgrading to RUT9XX_R_00.06.09.2 again. But than it cannot connect to our vpn server.

When upgrading form 06.09.2 to 07.02.6 and keeping the settings the RS232 option becomes available, but after a reboot it disappears again. 

RUT9_R_00.07.02.6
2022-08-24 15:37:22
SLM750_4.0.6_EQ101
5.4.147

 

1 Answer

0 votes
by anonymous
Hello,

The troubleshoot shows rs232 available and configured.

Did you generate the file with the RS232 option missing?

Does the RS232 functionality become unresponsive when, it disappears from the WebUI?
by anonymous
Hello
I generated the file after a reboot when the rs232 option disapeard from the Webui and stopped working.
This was after i updated from 06 to 07 with the settings kept.
A clean firmware update doesn't show the option rs232 at all.
by anonymous
Could you provide a troubleshoot file with 06.09.2, where RS232 is working and OpenVPN is not?