FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
285 views 4 comments
by anonymous
Hi, do i have to use sim card to connect wifi

1 Answer

0 votes
by anonymous

Hey,

If your router has internet connectivity from another source than mobile (WAN, wireless WAN), it can operate as an access point without a SIM card.

A guide on how to setup WiFi WAN can be found below:
https://www.youtube.com/watch?v=INGKWNqnZZ0&ab_channel=TeltonikaNetworks
https://wiki.teltonika-networks.com/view/RUT955_Wireless#Client_Mode

Best regards,
Domas

Best answer
by anonymous
I plugged wifi antennas, power cable and lan cable but all i see is red and green blinking alternatively. I checked the error and i saw it's "no sim or bad pin error".  Whatever i've done i couldn't fix it. What should i do in this situation.
by anonymous

Hey,

Could you please specify if you have a SIM card inserted? If not, and you are only using a wired WAN connection, please note that the LED indication is correct since you have no SIM card inserted into the device.

If you have inserted the SIM card into the RUT955 and see such blinking, please download the affected device's troubleshooting files and forward them to me? To download the troubleshoot file, please navigate to: System -> Administration -> Troubleshoot -> Download Troubleshoot

More information on where to find it:
https://wiki.teltonika-networks.com/view/RUT955_Administration#Troubleshoot

Best regards,

Domas

by anonymous
I want to connect RUT955 to my computer with LAN. At the same, I also want to connect to my wifi on router. After that I will ping to another computer from my computer.

I plugged wifi antennnas, ethernet cable with LAN1 and power cable. I didn't insert any SIM Card to router. After that I followed all the quick setup steps especially LAN and WLAN configures. Then I moved the wireless to the top on WAN page. When i did all these steps, connection led is blinking red and green alternatively but none of Signal strength Leds are blinking.

Q1: Is it normal to connection leds blinking like this?

Q2: Why is not Signal Strength leds are not blinking?

Q3: Did i make any mistake at the configuration steps and if it is yes where could have i made mistake?
by anonymous

Hey,

Question 1: Is it normal to connection leds blinking without a SIM card?

The connection LED blinking is expected if the SIM card is not inserted.

Question 2: Why is not Signal Strength leds are not blinking?

Signal strength LEDs are not blinking because the SIM card is not inserted, and mobile antennas are not connected, so there is no mobile strength to indicate.

Question 3: Did i make any mistake at the configuration steps and if it is yes where could have i made mistake?

From what you have described, LED behavior indicates that no SIM card is inserted. If the LAN and WLAN interfaces work, the configuration should be good.