FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
265 views 5 comments
by anonymous
Hi I don’t really know how to set up this, but I can’t find any hotspot configuration on my menu in my rut240, I have attached pictures of it. I need to configure a hotspot asap!

Should be on services… at least in my rutx12 it’s there.

2 Answers

0 votes
by anonymous

Hi,

 

You can download the Hotspot feature in Package Manager.  You can get to Package Manager  by the following path. WEBUI-Services-Package Manager-Packages.  Then select Hotspot to download.  Here is a link providing information for Packet Manager.

https://wiki.teltonika-networks.com/view/RUT240_Package_Manager

 

Here is a link providing details regarding the Hotspot feature.

https://wiki.teltonika-networks.com/view/RUT240_Hotspot

 

Regards,

Jeremy

by anonymous
also I don't have items in the package manager to download, I've noticed that, neither they appear when I search them. completely blank.

going to try that now, ill keep you updated.
0 votes
by anonymous

Hi,

You can download the packages from this link.

https://wiki.teltonika-networks.com/view/RUT240_Package_Downloads

Be sure to pick the Package Download for the firmware version that is running on your RUT240.  Download the Package.  Then follow this path WEBUI-Systems-Package Manager-Upload then browse for the Hotspot feature you downloaded on your PC and upload it.    Regarding packages not displaying in the Package Manager, you may verify the internet connection to the RUT240, it is necessary to download packages via the Package Manager.

by anonymous
Internet working properly on the device, trying to upload it through RMS Web UI, but it says "invalid file". What's the issue?, should I attach you a troubleshoot?
by anonymous
Can you reach the WEBUI for the RUT240 from RMS or the CLI?  I would first reboot the device and see if the packages show up in the Package Manger.  Can you physically connect to the Rut240?  If you can connect to it physically or through wireless, you can upload the Package you downloaded.
by anonymous
Yes I can from RMS, since I updated the firmware nothing has appeared, should I set it up the whole device again?, and I will try to connect to it physically and upload it, but I've noticed that from de beginning.
by anonymous
Hi,

Yes, you can private message me the troubleshoot file.  Also, what version firmware are you running?  Try updating to the latest firmware or reboot the device to see if the packages show available in the Package Manager.

Jeremy