8290 questions

9757 answers

15535 comments

13843 members

0 votes
951 views 1 comments
by

Hi,

I have RUT905 Serial: 05419029 HW rev: 0202 and first firmware from 2006 ( Idon't know exactly version).

I have updated firmware FIRST to the last 00.06.02 from April 2019.

After that in Firmware apperas about bootloader 1.0 which should be updated.

I have tried to update bootloader, also to the last, but I didn't succeed.

I respected intructions from https://wiki.teltonika.lt/view/RUT9xx_Bootloader_Upgrade#Bootloader_menu

The router still respond to ping and also webUI can be accessed.

I put the new firmware again and the router finished firmware update, restart and it works, BUT ofcourse bootloader remains 1.0.

What can I do?

How bootloader 1.0 affect functionality with last firmware?

I mention that I have made also downgrade firmware to oldest from site 00.03.832 but still the same problem.

some screen shots:

1 Answer

0 votes
by

Hi,

Please try to upgrade to 2.0 version, attached:

https://community.teltonika-networks.com/?qa=blob&qa_blobid=7021894899483506465

Best answer
by
Tank you!

It works with no_checksum file, 2.0 version.

After that I succeed to upgrade to 3.01 bootloader, webUI file.

Gabi