FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12615 questions

14984 answers

23964 comments

46770 members

0 votes
126 views 5 comments
by
I have a RUT240 connected to '3 Mobile' (I'm UK based), but cannot get WiFi calling to work on my iPhone. The setting is enabled on the phone, and it works fine on other WiFi networks, but just not with the RUT240. My phone has a Vodafone SIM just for reference. Is there a setting on the router I need to change?

1 Answer

0 votes
by

Hello,

Could you check the following: 

Enable Software flow offloading in Network -> Firewall -> General settings.

See if Allow-IPSec-ESP and Allow-ISAKMP  rules are enabled in Network -> Firewall -> Traffic rules.

Best regards,

by

I have enabled Allow-IPSec-ESP but the Allow-ISAKMP rule wasn't shown?

by

Hello,

Is the issue still relevant?

Could you try opening UDP port 500 in Traffic rules as below ?

It seems to be a reoccurring for several other users. It would be helpful for the development team if you could replicate the issue by making several WiFi calls using RUT240 WiFi and generate a troubleshoot file. To generate the file, access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Best regards

by
Yes it is still relevant / not working.

I have added this rule, but no difference.

How do I send a troubleshoot file? And do I have to be connected directly to the RUT240, instead of my own Wifi network?
by
You can send file by editing you question at the top or in a private message. It is important that some WiFi calling attempts were made first by using RUT240 WiFi.
by
I've sent you a private message.