FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
217 views 2 comments
by anonymous
Hello there :)

I've tried to make VPN connection on my TRB140 using "Enable OpenVPN config from file" option. VPN state stays disconnected. File is automatically generated by OVPN access server and is working great on Windows OVPN client. What could be the problem?

Greetings Adrian

1 Answer

0 votes
by anonymous
Hi,

Please share your TRB140 troubleshooting file. Refer to the link below to download the requested file.

https://wiki.teltonika-networks.com/view/TRB140_Administration#Troubleshoot_2

Also, please share your current network topology. I noticed you are trying to connect to a private IP address; hence, the scenario it's not totally clear to me.

I look forward to your reply.

Regards.
by anonymous

Thanks for your reply,

I've uploaded troubleshooting file. My target is to obtain connection between the Device (which is in LAN network of TRB140) and PC with Ubuntu. The problem is I can't connect TRB140 to my OVPN Access Server which is strange for me because this same .ovpn file works on other devices.

by anonymous
Hi,

The OpenVPN access server IP address is a private one; hence, not reachable from the Internet.

From the manual information:

https://openvpn.net/access-server-manual/introduction

You can read the steps to prepare the server and you will notice you need to use a public (static or dynamic) IP address to receive client connections.

When you say the OpenVPN configuration works on other devices, please check or confirm if those devices are in the same LAN or provide more information about how they know how to reach the server IP address: 192.168.10.94.

I will wait for your answer.

Regards.