FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
606 views 2 comments
by anonymous
Hello all,

I have a RUT240 which according to RMS is offline. All devices behind it work so its clear that is no offline.

I just bought a credit for 1 month and applied it and I can see that service expires in a month from now.

Its been about 6 months since I last time needed to go through the same procedure and it worked fine.

Any suggestions as it seem that the issue is not on my side.

Device is at a remote location so its not possible to power cycle at the moment.

Thank you.

1 Answer

0 votes
by anonymous

Hi,

Would please confirm if the device has an internet connection on it?
Go to WebUI, navigate to System->Administration->Troubleshoot page. Navigate to the diagnosis section and enter host "www.google.com" and hit the "ping" button. If the ping is successful that means the device is connected to the internet, unsuccessful ping indicates that the device is offline.

Also, go to WebUI and navigate to Services->Cloud Platforms->RMS. Make sure to enable RMS and click on the "Connect" button. Save and apply the settings.

Regards,
Raman




 

by anonymous
Hello Raman,

thank you for the prompt feedback. Yes there is an internet connection to the modem via mobile 4G network.

unfortunatly I do not have physical access to the modem.

I only have access to the Remote Management System which shows the modem as offline.
by anonymous

Unfortunately, troubleshooting requires access to the router's WebUI to perform the above steps. Maybe you can ask someone to perform those steps. Also, try removing the device from RMS and re-add it again. 
There are higher chances that the device has gone to "standby" status for RMS. For this, you need to enable RMS from the router's WebUI.

However, you can also send SMS commands as well to the router if Mobile utilities on the router are working.
Send these messages one by one to the router's 4G SIM card:
<router's password> rms_on
<router's password> rms_connect
If the router has all the mobile SMS utilities on and also the SIM card allows it to receive SMS. This should work for you.

You can confirm if it is working or not by sending the below message:

<router's password> rms_status