subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
210 views 4 comments
by anonymous
I try to connect to a VPN Hub. OVPN config file is downloaded an importet (this has worked before).

When I try to connect, the connection always times out.

Pinging the gateway address fails.

uname -a

Linux dev-01 5.15.0-46-generic #49~20.04.1-Ubuntu SMP Thu Aug 4 19:15:44 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux)

1 Answer

0 votes
by anonymous

Is the Teltonika device online?

Do you have sufficient data in your RMS company?

Could you try to stop and reenable the hub, or simply delete it and reconfigure again?

Best regards,
Best answer
by anonymous

thank you for your quick reply!

* The device shows online in the RMS.

* Device WebUI is reachable

* Credit coverage until 2024

* I restartet the VPN-Hub as well as manually disabled and reenabled it.

* I made a second VPN-Hub, same problem.

* I tried the Quick-Connect with same result.
by anonymous
Could you provide your RMS company name and VPN HUB name?
by anonymous
I did send you a PM with the details.
by anonymous
I could resolve the issue. It was a firewall problem on our side. Thank you for your support!