subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
265 views 2 comments
by anonymous

I have a RUT955 for one year, but I couldn't get the GPS working 

I have firmware version 06.08.5 and also tried 06.09.2, no difference encountered

Firmware version: RUT9XX_R_00.06.08.5
Firmware build date: 2021-10-11, 08:15:28
Bootloader version 3.2.7
Kernel version 3.18.44

GPS is enabled, MAP gives right data, AVL settings activated and connection with established.

Independ of the settings, the GPS location is only send when I login and edit the AVL settings and save the screen.

No sending data depending on the next settings:

Rule priority
Collect period
Min distance
Min angle
Min saved records
Send period

My settings are attached, but whatever i tried with the settings above only the GPS data is send a few time's and stops directly.

See als a csv add with a 3 day data when I login and save the settings 3 times for 3 different days during a stay with the camper. (when my camper was moving, data was never send!)

Please How can i solve this for tracking my camper constantly.

1 Answer

0 votes
by anonymous


You have not attached any files.

Next, I would need you to update to the 06.09.2 version and attach a troubleshoot file to your question. First, replicate the issue, as this will create event logs, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Also, does your device have RUT955 *7V*** in its product code, as if it does not, you could also try with the current RutOS firmware version.

Best regards,

Best regards, 

by anonymous
Thanks for your reply.

Now, the files are uploaded correctly.

My version is: RUT9550033B0, Batch 107 , serial: 1114896588

Next wednesday I will get my campervan from the motorhome storage and will get through the steps you suggested.

I will let you know my findings.

Best Regards,
by anonymous
Hello,  I updated my router to the latest version.

I can say it works now.

I'm struggling with the settings due the high data usage on one site and the flexibility to informed directly when vehicle is moved.

But no problem I can manage this to find the optimal settings for me.

Thanks for your help.