FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12689 questions

15068 answers

24148 comments

47138 members

0 votes
435 views 4 comments
by

Is there a way to have a Bridge mode in the WAN interface in the case of wired internet connection upstream of my RUT360?

So far the bridge mode only works for the mobile connection.

I tried the recommended "DMZ" type port forwarding settings, but the Public IP is never assigned to the downstream device (in my case USG4). On the contrary, the RUT360 assigns an internal IP of its LAN (in my case x.x.10.102 being the LAN of the RUT360 x.x.10.1).

As a reminder, the recommended settings are:

Navigate to Network -> Firewall -> Port forwards section in the RUTXXX WebUI.
Set any name.
Protocol: TCP + UDP.
Source zone: wan.
Source port: leave empty (equivalent of any port).
Internal zone: lan.
Internal IP address: my USG's IP.
Internal port: leave empty.
Save and apply.

1 Answer

0 votes
by

Hello,

Thank you for contacting us.

Apologies for a delayed response.

I'd like you to try setting up your WAN port as LAN. The instructions on how to achieve this are provided in the following link and are compliant with RUT2_R_00.07.01.4 firmware version: https://wiki.teltonika-networks.com/view/Setting_up_WAN_as_LAN.

Next follow these instructions to set Bridge mode:

Make sure that WAN failover is turned off in Network → Failover page and mobile is set as main WAN in the Network → Interfaces page.

Make sure that DHCP server is enabled on menu Network → Interfaces → LAN. 

Then in the Network → Interfaces → Interfaces:MOB1S1A1 page select Mode: Bridge in the mobile configuration section. You will then see an additional configuration field for entering a MAC address appear. Enter your PC network interface MAC address, use colons to separate digit groups.

Set your PC to obtain IP address automatically. Go to the Ethernet Settings → Change adapter options → Ethernet NIC properties → Internet Protocol Version 4 (TCP/IPv4)→ Obtain an IP address automatically.

Reboot RUT device.

Wait about 5min., that RUT fully boots up in Bridge mode, then re-enable PC network interface or reboot your PC.

Keep in mind that If you have configured Bridge mode you will not be able to reach your router.  To access RUT Web UI in Bridge mode:

You'll need to set up a Static IP address from RUT LAN IP addresses pool range on your PC.

Reboot RUT device.

Best regards,

Shadrack.

by
Hello Shadrack,

thanks so much for your detailed answer. I only need clarification before applying that.

I would like to have the cabled WAN as the main internet connection (it's faster) and Mob as a backup. Both in bridge.

Is your solution doing that? It seems to me that turning off WAN failover can be an issue.

Here is my actual configuration:

MODEM > RUT-WAN (PPPoE mode)> RUT-LAN > Gateway-WAN1 (USG-4P)
In case of failover:
MOBILE (bridge mode)> RUT-LAN > Gateway-WAN1 (USG-4P)
by
Hello,

According to your setup and explanation, the bridge mode will work since wired WAN is not dependent on Mobile.

Kindly configure as adviced above.

If you get any technical challenge, feel free to write to us.

Kind regards,

Shadrack.
by
Hello Shadrack,

I tried your instruction, but the gateway continues to get the IP from the LAN pool. (x:x:5.103 because RUT Lan is x:x:5.1) instead of the public one if the internet data is coming from WAN.

I plugged the USG to the RUT LAN port and MODEM to the RUT WAN port.

Since I want the WAN as the main I also kept that as the first interface.

Seems the only interface that can "send" the public IP to the Unifi Gateway is the Mobile one...
Do you have a solution?
by
I'm sorry but I have to desist from buying more teltonika devices.

We are not up to the task to set them up and external experts use other brands.

The support here is not for our level.
First, they offer you a solution saying that they remain available, then since it doesn't work they abandon you in the middle of the experiment.

A real Pity.