FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
435 views 5 comments
by anonymous

Hi,

I am using an Emnify SIM card with a RUT956.

Product code is RUT95620XXXX, and firmware is RUT9M_R_00.07.01.7.

I am following Emnify tuto dedicated to Teltonika product:

https://support.emnify.com/hc/en-us/articles/4401906757906-How-to-configure-the-APN-on-different-devices#h_01FDEWH2XNEVD5T7XB63E41T2B

So I tried auto APN, using "em" as APN and using "emnify" as APN.

All 3 possibilities give me the same result: it seems to be connected (see attached screenshot of what I have under status>network>mobile).

But I am not able to use the internet connection from the sim card.

I tried to:

-Make a ping on sim card address. I have not response. I am connected to Emnify VPN and I get success if I ping this sim card in an other equipement.

-Access to webUI using sim card IP address without result. I activated remote webUI access, and it works with the WAN port.

Could you please explain to me what I am doing wrong?

Sincerely,

Vincent

1 Answer

0 votes
by anonymous

Greetings,

Thank you for contacting us.

Please login to WebUI and navigate to System > Administration > Troubleshoot to download a troubleshoot file. Afterwards, please attach it here to be analysed.

Best regards.

by anonymous

Hi,

Thanks for your help.

Here is the file you asked:

https://community.teltonika-networks.com/?qa=blob&qa_blobid=6059764501453080804

Sincerely

by anonymous

Hello,

First of all, do you have internet access when using this same simcard in another device? (For example - mobile phone).
Secondly, please change your apn to em and try ping 8.8.8.8 once the sim shows as connected. What are the results?

Best regards.

by anonymous

Hi,

Yes I have internet when my sim is in another device.

I change apn to em and disconnect WAN port to be sur the only internet access is from mobile. Then I ping 8.8.8.8 and it works.

In this configuration (WAN port disconnected), ping to the sim address from my laptop also works and I am able to reach webUI.

But if I reconnect the WAN port, I come back with the same problem, not being able to ping the RUT956 from outside using sim address or reaching the webUI. I am still able to ping 8.8.8.8 by selecting mobile interface (ping -I wwan0 8.8.8.8 ).

How to be able to use mobile interface and WAN in the same time?

Sincerely

by anonymous
Hello,

Please make sure Failover or Load balancing is enabled and shows both interfaces (wan and mobile) status as enabled. You can do this by navigating to Network > Failover.

Best regards.
by anonymous
Hi,

Thanks or the tips.

My router is gone for a reparation. This is independant of this problem.

I'll try this want it'll come back.

Sincerely