FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
293 views 1 comments
by anonymous
Cli command ifdown ppp & ifup ppp is giving this message:  "Interface ppp not found"  and if only typing ifdown or ifup (without ppp) the message is : "Interface not found".

I am using RUTX09   FW: RUTX_R_00.07.00

Have tried via crome and Putty on win10.  Logged in as root, executed command both in ~ home and / root folder

As a noob any suggestions is helpful.

Edit:  Have tried: /etc/init.d/gsmd stop     which seems to have stopped the modem and /etc/init.d/gsmd start  seems to start it again when looking at >Status>Overview>Modem

But looking at >Status>Mobile Usage>Day  the MB keeps ticking up?  Somehow stopping the modem does not stop the data usage.

Any suggestions to stop data usage when testing the device?

1 Answer

+1 vote
by anonymous

Hello,

There have been many major changes between 6.xx and 7.00 firmware versions.

You can check interface names by executing command ifconfig

Specifically, mobile interface name should be wwan0

Instead of /etc/init.d/gsmd start try using /etc/init.d/gsmd disable.

Also, I suggest to update your device's firmware to the latest RUTX_R_00.07.02.7

Best regards,

Best answer
by anonymous

One solution has been this:

The "physical" interface name and the "logical" interface name is important. The first is wwan0 but the logical is 'mob1s1a1'  and you must use the logical name.

It is shown under NETWORK > INTERFACES  and is shown via cli in /etc/config/network

Then the command is :   ifdown  'mob1s1a1'