FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
299 views 5 comments
by anonymous

1 Answer

0 votes
by anonymous
Hello,

Could you provide more details on the issue?

Are you not able to access the RUT or devices behind RUT over RMS?

Could you try to update VPN HUB clients configuration and certificates and then restart the HUB?

Another option would be to try to create a new HUB.

Best regards,
by anonymous

Hello,

I've setup the RUTX08 following the tube video about connecting a Unitronics PLC, I don't have that PLC, but our has the Ethernet port and can be programmed in the same way.

  • Had a problem #1 the WAN tunnel wasn't on the right I'm I setup tunnel to 192.168.10.1 and, connecting locally on DHCP I was given and address starting with 192.168.20.xx which was obviously different. So I setup a new HUB
  • Having a problem #2 I have the RUTX08 disconnected and powered OF, but the OPENvpn client shows the unit connected
  • I tried several times to clear the HUB and make a new one but the outcome is the same.
  • I have a problem #3 which might be due to the first 2 as I cannot ping or connect to any unit RUTX08 or PLC if the connection is on the RMS, while I can connect and program the PLC if I connect to the RUTX08 locally, which means now the WAN tunnel is working with the right IP.
by anonymous
Hello again,

I still don't have an answer from you, I've deleted the old VPN HB and created a new one following the UNITRONICS PLC video, downloaded sw to create a new OPENVpn connection but still the same problem.

No connection with the PLC and the OPENVpn profile is ON even when I power off the RUTX08.

Could you please fix the problem or let me know what else I should try or what might be wrong?

Thank you
by anonymous
Please send the company name of you RMS account and the name of the hub in a private message.
by anonymous
Hello,

I sent the company name of RMS account and the other info but still had no reply from you.

I need to fix this issue so I can buy more units, please help me out, thanks
by anonymous
Your device is currently offline.

OpenVPN client profile can be shown as online simply due VPN HUB server being active, though no active sessions are established.