FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11943 questions

14213 answers

22413 comments

35335 members

0 votes
48 views 3 comments
by
Hi,

i have an issue. I have made a factory reset in a RUT360 but after this action impossible to ping the teltonika and reset again it.

When turne on the rut, i have the 3 leds next to 4G flashing.

Did you have any solution for repair my rut360?

Thanks for your return

1 Answer

0 votes
by

Hello,

Could you provide more details about your case. What firmware your device was running? What configurations did you have before reset? How did you perform the reset? Does your pc receive an IP address from the router in its current state?

You can try to reset the router using bootloader menu procedure, described in the following link: https://wiki.teltonika-networks.com/view/Bootloader_menu.

If that does not help, return the device to your reseller. 

Best regards,

by
I have the same issue with one RUT360. It was all working but had a password issue. I tried to do a factory reset (Reset button for 12 seconds) and it never recovered.

After a power cycle the 3 signal LED's are flashing. The Wi-Fi SSID is now "UNKNOW_000" and I can still connect to the modem via LAN (192.168.1.1). However after logging in with the default password admin01, not thing shows. It looks like the modem has lost all it's hardware config (Serial numbers, SSID, etc).

The Bootloader Menu (https://wiki.teltonika-networks.com/view/RUT360_Device_Recovery_Options) does not seem to work. After holding the reset for 6 seconds after power up the, all the routers LEDs apart from power flashes fast.

I assume this will be a RMA unless there is a way out? This router is only a few months old.
by

Hello,

Could you try to cogin to your device using an SSH client. It seems that one of your device's internal files got corrupted.

For SSH access, please download PuTTy client, use root as username and your router's password. You can also find instructions here. Next, I would like you to execute the following command and upload a screenshot with its output. 

  • hexdump -C /dev/mtdblock1

If there is no human readable data, such as a serial number, or MAC address, I would need you to send a serial number of the device to me and we would need to arrange a remote via AnyDesk to restore it. 

Best regards,

by

Hi Žygimantas,

You are right, it's lost it's internal config.

root@Teltonika-UNKNOW:~# hexdump -C /dev/mtdblock1
00000000  ff ff ff ff ff ff ff ff  ff ff ff ff ff ff ff ff  |................|
*
00010000

I'm happy to set the device up on PC with AnyDesk. I will send you a PM with details.

Wayne