FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
311 views 1 comments
by anonymous
dear all

i have set a RUT240 to act as a VPV Server using PP2P. The router uses DDNS in order to be reacable from the client. From the other side I set up a VPN connection on a Windows 10 pc. Up until a week ago everything worked great and I was able to connect my windows pc to the router through VPN and conect to a Siemens PLC and HMI panel tha are connected to the lan side of the Rut240. Also through port forward I could connect with VNC to the HMI panel by typing the DDNS addres to a VPN client. But a couple of days ago I noticed that I can no longer connect with my Windows pc to RUT240 through the PP2P VPN connection I had made. I tried to erase the VPN connection on the windows pc and configure it from the beginning but nothing changed. The connection to the HMI through still VNC works fine but the VPN not. Then I configured a VPN PP2P connection to a Windows 7 pc and the connection is established imidiately without problems and I am able to connect to the equpment attached to the RUT240 and also to its user page.

Why do I have this problem with Windows 10 ?

Thank you in advance for the help

1 Answer

0 votes
by anonymous

Hello,

What is your router's firmware? Did you have any Windows updates recently, or maybe some of your other security tools have been updated? Have you changed anything additionally in the router's configuration?

Did you try to disable the firewall or any other antivirus/antimalware software you might have?

There are also a few suggestions here on how to troubleshoot PPTP issues on windows 10.

Best regards,

by anonymous
I installed the latest firmware but the problem still remained. I removed the latest windows updates that were installed a couple of days ago (KB5017380 nad KB5017262) but the problem still remained. Following the example from the site I configured a VPN connection with L2TP with Preshared Key. This configuration works and now I am able to connect to my remote equipment once again. But the problem with PP2P connection still remains. Thank you very much for the suggestions