subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
989 views 5 comments
by anonymous

I have a RUT240 connected to mobile network (3 Mobile UK) and wish to setup NordVPN, but can't find anything on how to do this, apart from this article ( - however still not sure, and not working.

- How do I know what configuration file to download from NordVPN?

- How to do I change the DNS settings, as per final steps of this guide? I don't see the same options on my admin area.


1 Answer

0 votes
by anonymous


Have you checked this video tutorial:

Best regards,

by anonymous
Thank you. I have followed this video successfully, however it then won't load any websites? Do I still use the NordVPN app? I have tried opening this too, and selecting same country as I used for the configuration file, but again, won't load any websites?
by anonymous
Any ideas why this isn't working? I have followed the tutorial and successfully connected to the VPN in the router admin, but I then loose internet connectivity - it won't load anything.
by anonymous
Do you loose internet on devices connected to RUT or on the RUT itself?

If it is windows device, could you try to disable its firewall and other security measures, if you use any?
by anonymous
Well it still says 'connected' on the modern data connection, so guessing it's on devices connected to the RUT, which is everything - MacBook, iPhone, TV's etc. But given I can't load anything, can't be 100% sure it's not the connection itself?

Is there a setting that needs to be updated with on devices? Not using any third-party firewalls on Apple devices.
by anonymous

It might be caused by a firewall issue within a device or an invalid MTU used by mobile interface.

I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.