subscribe to our Youtube


14193 questions

16848 answers


54243 members

0 votes
120 views 0 comments

I am using an RUTX12 with 2 sims (both different networks).

What I want to know is how to enable "Failover" WITHOUT using "Load Balancing".

Currently, on many different Firmware versions, including the latest, when I switch Failover on for both mob1s1a1 mob2s1a1, the Load Balancing feature switches ON as well.

Can someone explain or guide me on how to enable Failover on it's own ?

1 Answer

0 votes


Thank you for reaching out! Load balancing and failover cannot be turned on at the same time. I understand, that you have concerns with both of these options showing as enabled in WebUI, but only one of them works at the time, so if you set up failover and press "Save", load balancing will NOT be active.

I've raised this issue with our RnD department, so an indicator will most likely be implemented in the future. For now, the best indicator after setting up failover is to visit any other WebUI window and come back to "Failover". If failover options are shown upon going to this page, it is the feature that's enabled. Another way to check would be to go to CLI (Administration -> CLI), login (username is always root, a password is the one you set when logging in to your router), and type command cat /etc/config/mwan3 | grep "option mode" If the output is option mode 'mwan', then you're using failover. If the output is option mode 'balance', then you're using load balancing.

NOTE: if you want only one SIM to be active at the moment, you have to set the default SIM by going to Network -> Mobile and selecting the default one, then go to Network -> Mobile -> SIM Switch and configure the rules for when to switch SIM cards.

More about this topic can be found here:

If you have any further questions, let me know!

Best regards,