FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47110 members

0 votes
150 views 3 comments
by

My RUTX09 cannot get any reliable (I think actuall there is any) connection after FW upgrade from 7.02.4 to 7.02.7.
WebUI network/mobile connection reports data connected and a few seconds later disconnected, then connected again 30s/1mn later then shortly disconnected with never end loop. Despite connected status is reported from time to time I never succeeded to get a ping 8.8.8.8 working. However I get SMS event reporting on data connection/diconnection.
Reboot does not change anything. Restarting /etc/init.d/network restart does not change anything. Same test on the second SIM get same results.
Downgrading then FW to 7.02.4, and evrything rework as before, with reliable and stable network connection...
I add below a screenshot from WEBUI, and from SMS event reporting. I join also a couple of trouble shoot file capture a few minute after a reboot on both SIM.

2 Answers

0 votes
by

UPDATE: APN for operator LEBARA FR will be added to the 7.3 release, so if you're having any issues with this operator, please update to the latest release.

Alternatively, APN can be added manually. For this operator, the correct APN is fr.lebara.mobi

Best answer
0 votes
by

Hello,

Thank you for contacting us! As it seems that the router cannot determine the correct APN for your ISP in our database. You'll need to configure it manually.

First, find the APN settings on your provider's website or by contacting them. Usually, the only important field is the APN name, but this may vary from provider to provider.

Then, when you have the correct APN:

  • go to the WebUI of the router
  • Network -> Interfaces -> MOB1S1A1 (for 1st SIM slot) or MOB1S2A1 (for 2nd SIM slot)
  • Turn off Auto APN 
  • In the APN field select -- Custom --, and then enter the APN provided by your ISP.
  • If required, enter the correct authentification data.

Then simply press "Save & Apply". This will reboot the modem and you should have an internet connection after it finishes restarting.

More information can be found on our Wiki page:

https://wiki.teltonika-networks.com/view/Auto_APN

If you have any further questions, let me know!

Best regards,

DaumantasG

by

Many thanks. I succeeded to get stable connection by setting manually APN.
Note that with with 7.02.4 FW Auto APN worked fine, and it seems that something was broken in database for LEBARA france.
FYI, the LEBARA operator APN in France is fr.lebara.mobi

by
Hello,

Thank you for bringing this issue up! I've relayed the information to our RnD team and APN should be added back to our database in the future update.

Best regards,
DaumantasG
by

Hello,

I'm reaching out again to double-check.

If you have any spare time, would it be possible to flash RutOS v07.02.4 (without keeping settings) and connect to the Lebara FR network? If it connects to the network using Auto APN, generate a troubleshoot file and attach it to the original post or send it to me via a private message.

Either way, APN will be added to the database in a future update.

Thanks for your help!

Best regards,

DaumantasG