FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
215 views 4 comments
by anonymous

Hi,

I have installed on my RUTX14 NordVPN I can see it that it is connected, but I can't browse websites.

I added to client interface DNS:

  1. Add first DNS server: 103.86.96.100
  2. Add second DNS server: 103.86.99.100
What I can do more?
Best,
Lveuce

1 Answer

+1 vote
by anonymous

Hello,

I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there. 

Best regards,

Best answer
by anonymous

@ Thank you for your quick answer. Please find requested file in attachment.NordVPN and RUTX14

by anonymous

Could you check if you actually have internet connectivity on your RUTX14?

Also, your LAN network is within the same subnet as the wireless access point the RUTX14 is connected to. Please change it by replacing x in 192.168.x.1 in Network -> Interfaces -> LAN

I would also like you to update your device firmware to the latest, as previous versions had issues automatically configuring correct firewall settings.

by anonymous

@ You were right! I've changed my LAN to 192.168.2.1 and started to work properly.

Before I had internet,but had to remove DNS from NordVPN and switch off all connected VPNs.

As you suggested I upgraded  firmware.

Thank you for your profesional reply and have a good day!

by anonymous
------EOT------