FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12658 questions

15038 answers

24075 comments

46991 members

0 votes
240 views 14 comments
by
Hello!

I have a problem with my RUT950.

The setup is the following:
RUT950 with a SIM card --> Sophos XG

I would like to get the public WAN IP address (LTE) from the rut950 to the sophos
I tried the bridge mode,passthrough mode with all kind of combinations (DHCP on,off etc...) and with no success... i'm only got a private ip address from the rut950 :(
I have the newest firmware with the new gui as well.

What do you think?

Thanks!
by
I have had this exact problem since owning a RUTX11 and I still cannot believe that this has not been resolved despite the multiple reports all over the web of the passthrough or bridge modes not working properly. I have tried all the suggestions that I have come across to resolve this issue but I still get my Teltonika's private IP address passed through to my Draytek home router instead of the ISP's public IP. I am really starting to regret choosing this router for a mobile WAN backup.
by
I think i'll try to revert back the firmware to the older 6.x one... Maybe that will work.
by
Please let me know if you find a version that actually works. Thanks.
by

Hi!

Navigate to Network -> Interfaces. Edit LAN interface settings, switch to Physical settings tab, set option Bridge interfaces to on and select interface eth0.1. Save & apply and wait a few moments.

This will do the thing :)

2 Answers

0 votes
by

Hello,

Kindly can you make sure to have different subnet which is "IP interface of your RUT950 and sophos", can you change the LAN IP of your sophos to any IP address other than 192.168.1.1 because this one will be for your RUT950. Then simply connect a LAN cable from LAN1 of your RUT950 to the WAN of your sophos.

Kindly Check Link below for more details about bridge mode troubleshooting: 

Bridge Mode troubleshooting.

Best Regards

by
Hello!

So the current setup is:
RUT950:  mob1s1a1 interface has a public ip address from the provider.
LAN interface has a static ip (192.168.1.1) and the first scenario was that the sophos wan interface had a dhcp client mode but didnt get an ip address and now i set a static ip and a double nat configuration which is no too good for me...

Is LAN1 on rut950 really matters?

Thanks
0 votes
by

Hello,

What is the address that you get from RUT?

What IP address does the RUT950 mobile interface gets assigned? You can check it in Network -> Interfaces section. The router should pass any IP address it is assigned.

Best regards,

by
Hello!

The RUT950 got a public ip address from my mobile service provider to the "mob1s1a1 " interface. I set up this interface to bridge to the sophos WAN interface mac address.
I set up the sophos interface to dhcp to get the ip address from the bridged rut 950 interface but instead i got an ip address from the RUT950 lan interface dhcp server after i tried to disable the dhcp on the lan interface but still not get an an ip address.
by
What is the firmware does the RUT950 use?

Have you tried to restart both, the Sophos device and the RUT950 after setting the Bridge mode?
by

This RUT950 is using "RUT9_R_00.07.02.7" firmware, yes i tried

The current configuration is:
LAN interface: 192.168.1.1 with no dhcp
mob1s1a1 interface: In bridge mode with assigned sophos WAN MAC address.

by
LAN interface must have DHCP server enabled.

Does the router itself successfully establish stable mobile connectivity?

Do you have other specific configurations in the device, VLANs?

Could you provide a troubleshoot file?
by
I changed the settings after i wrote, to dhcp server on and re enable the bridge mode and still nothing.
Yes the router has a stable mobile connectivity and if i change to NAT mode it has internet....

I have another vlan 0.2 and i use it for MGMT and its "binded" to Port3 and it has a static ip address with gateway (metric 5, mobile metric :3 ) and its assigned to MGMT zone.

What file do you need from the troubleshoot? It has few files... :)
by
I would like a complete .tar.gz archive. Make sure you have replicated your configuration, before generating the file.
by

Hello!

Here is the fresh file :)

 

by

Here is what I would like you to try:

Navigate to Network -> Interfaces. Edit LAN interface settings, switch to Physical settings tab, set option Bridge interfaces to on and select interface eth0.1. Save & apply and wait a few moments.

by
OMG!
The second option was seemed too suspect for me :D
and now it works!

Thanks a lot!