FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
144 views 1 comments
by anonymous
Hi folks,

I did upgrad for a test to the current RUT9xx.7 firmware, now I have two things.

first of all when I add an other tab in my browser by holding strg and klicking a link, I need to sign in again. Is that right? Its really annoying.

second, when i run just some realtime graphs of trafic or so, after some time I get redirected to the login page with seesion has expired. This is annoying if you get kicked while setting up stuff but have to read some wiki to figure it out. But while monitoring graphs, thats plain stupid, since when I go back, that graph is gone and starts from scratch. So how can I change the session to infinite?

what I also find very anoying is that when the ui loads, it is filled with dummy input, and it takes 5-10 seconds to pull in the real data, but you never know if the thing shown is real or dummy.
Thanks

1 Answer

0 votes
by anonymous

Hello,

Session timeout can be configured via SSH/CLI by editing vuci file in /etc/config/, specifically, the value of option session_timeout.

Best regards,

by anonymous
+1 for adding this setting to LuCI somewhere. It would be nice to be able to edit it more easily!