FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
160 views 0 comments
by anonymous

Hi all, Sorry if this has been answered else were (Cannot find it!!) I want to allow port 55002 to transvers the RUT500 from the WAN to the lan.  and from the lan back out to the WAN.    The remote device see's the connection, but with a random port number not 55002.  I am doing something stupid and not seeing the obvious.   Below is the summary pages of both Port Forward and Traffic Rules.   Could someone spare me the pain and show me my error.   Thanks  in advance.

----------------------------------------------------------------------------------------------------------------------------------------

Under port forwarding I have used.

Source.

From any host in wan with a source port 55002

Via

To any router IP at port 55002

Destination

Forward to ip x.x.x.x  port 55002 in lan.

Outbound (Traffic Rules)

Source

From IP x.x.x.x in lan with source port 55002

Destination

To IP  x.x.x.x port 55002 in wan.

Action

accept forward.

----------------------------------------------------------------------------------------

1 Answer

0 votes
by anonymous

Hello,

Thank you for your question.

First of all, for testing purposes, I could suggest to temporarily disable the router‘s firewall. To do so, you would need to log into the device‘s CLI. You could use PuTTy (or another SSH program) to do so. Use this command to disable the firewall: /etc/init.d/firewall stop

 

To start the firewall once again you could reboot the router, or use this command:

/etc/init.d/firewall start

 

After this, you could try accessing your end device through your preferred port. If you are able to reach the end device, then I would suggest trying to set up the Traffic rule like this:

  • Source zone: WAN;
  • Source port: 55002;
  • Destination zone: LAN;
  • Destination port: 55002;
  • Action: accept;

If the end device is still not reachable, you could try disabling the firewall on the end device's side.

If you have any more questions feel free to ask.

Best regards,

Justas C.