subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
204 views 3 comments
by anonymous

I am trying to control the I/O pins with a phone call. When calling the number, the phone call ends instantly, and doesn't do anything.

From Call Utilities I have set incoming call action to 'Answer' and hangup time to 3.

There is nothing in the logs about the call, either in the WebUI or from the console with logread -f.

Controlling with SMS messages works fine, and there is connection to the internet.

My firmware version is TRB2_R_00.07.02.7

1 Answer

0 votes
by anonymous


Could you test if the SIM card accepts calls from a smartphone?

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,

Best answer
by anonymous

yes, I actually tried that earlier, and it accepts a call with a smartphone. I attached the troubleshoot file to the post.

If it helps, when calling the number my phone says the line is reserved..
by anonymous
Further info,

tried the sim card on Teltonika RUT956, and it works fine, calls, sms and network.
by anonymous

According to Quectel forums (link), BG96, modem used in your TRB255, does not support calls.

Theoretically, you could try enabling VoLTE in Network -> Mobile, however, does your provider allow VoLTE calls over Cat - M1 network?