FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
201 views 1 comments
by anonymous

Hi,

So i bricked my RUT360 batch 002 modem when trying to update it to the latest version EG06ELAR04A08M4G. The cause of update was 4G disconnected, could not get out of that. I had version EG06ELAR04A04M4G. So i went ahead to buy a new RUT360 batch 009 because i liked the setup. Recieved it today. It had firmware version 00.07.02.4. And modem fw version EG06ELAR04A04M4G the same as my last RUT360 with problems..frown So i went ahead and updated the RutOS to its latest version. When RUT360 started up. I one again got the 4G disconnected... After 3.5hr of back and forth with firmwares and settings. Finally, i got 4G to connect. If this behaviour is because the modems fw. Teltonika needs to develope a more stable way of updating the actual modems firmware. I would love to have the latest modem fw if that is solving this dreaded 4G disconnect. But i will not risk another modem by using as i see it. The "workaround" to update the modem as described in my previous post.

\Patrik L

1 Answer

0 votes
by anonymous

Hello,

Thank you for your feedback.

What exactly helped you to get the device conected?

Have you tried checking the following:

Best regards,

by anonymous
Hi,

Thanks for the response. I actually dont know what made the modem suddenly connect. When i recieved the new RUT360. I had it on the table with the small antennas mounted. It was in that state i was connected and RutOS was updated to the latest version. Then i disconnected the router and mounted it in the attic and connected it to my two Poynting (Mimo) external antennas. Back in the kitchen testing the 4G connection, no go. Modem reported disconnected. So up in the attic to bring the router back to the kitchen with the small antennas, still no go. I tried older RutOS in different versions. Dont save settings. Manual/automatic APN, no go. Boot menu and back to newest RutOS.Took out sim card, put it back in, no go. I tried all these things back and forth for 3.5hrs. I tried to have some faulttracing structure in the beginning... But i got really frustrated. But for some reason it started to work. And now the modem is back in the attic working ok.

\Patrik