FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
442 views 2 comments
by anonymous
Hi Support,

I have been struggling for days - and I must be missing something.

I used the guide for setting up the relayd function, and it works.

I have the following:

wan wifi gateway is 192.168.1.254
Lan on rut240 is ip 192.168.1.1 and of course with dhcp disabled according to docs.

I do get internet connection, and from Lan I can ping wan gateway .254 but I cant ping any other clients - only the ones connected to LAN

I have a home automation controller on Lan with a static IP defined in the /24 range and I can ping it from Lan but not from any other client coming from wan side.

I tried firewall settings but still isnt working.

Best regards

Mads

1 Answer

0 votes
by anonymous

Hello,

Could you explain what do you want to achieve in more detail?

I assume it is some remote access to the home automation controller?

Why do you need relayd for this?

Also, is your RUT running on a legacy design firmware (v1)?

Do you have port forwarding configured to access the device from WAN?

Do you have a Public IP?

Are you using some VPN solution to access devices in LAN?

Best regards,

by anonymous

Hi support,

To clear things up - I added a topology and will try and describe my needs.

In my house I have to move my IHC automation controller to a room without wired network. So I would like to add the RUT240 inside that room to connect to my existing wifi and the connect my IHC controller to the RUT240 lan. 

After the setup it kinda works. I get a dhcp lease from existing network and I can ping my existing wifi gateway from the RUT240 lan clients, but I cant ping from my existing network and into the RUT lan eventhough they are on the same network (gets a dhcp from existing wifi)

When looking at the guide for relayd the test end the states that you can ping clients on RUT1 network from RUT2 but I can only ping my exisiting gateway (.254)

by anonymous

The issue with the above set up is that both, access point and the RUT device seem to have identical IP addresses, and be on the same subnet. Have you tried placing the RUT240 in, for example 192.168.2.1 subnet?