FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
401 views 1 comments
by anonymous
I have an RUT240 w/ a public static SIM, and I'd like to forward a local LAN port (PLC HMI) to the internet via LTE. Here's the network details:

PLC LAN IP: 192.168.1.210

PLC HMI Port: 80

RUT240 LAN IP: 192.168.1.1

RUT240 Public Static IP: 44.xxx.xxx.xx

I am able to succesfully connect to the Teltonika RUT240 Web UI with that IP, so I know that the IP is correct.

However, when I attempt to Port Forward LAN port 80 for the PLC HMI to port 8080 on the public IP, I cannot connect to it.

My Port Forward Settings are:

Protocol : TCP/UDP

Source Zone: wan: [wan][wan6][mobs1a1]

Source MAC: any

Source IP

Source Port: any

External IP: Any

External Port: 8080

Internal Zone: LAN

Internal IP: 192.168.1.210

Internal Port: 80

NAT Loopback: Enabled

Extra Arguments: -c

For some reason I can't get through to the IP 44.xxx.xxx.xx:8080.

Any ideas? My Mobile IP in the dashboard does show up as a private IP (10.xx.xx.xx), however I am able to confirm through my SIM provider (Simbase) that the SIM is set up for a public static IP, which is backed up by the fact I am able to reach the RUT240's UI through that IP.

I assume it's possible to do this, but I'm unsure of what boxes to tick.

1 Answer

0 votes
by anonymous

Hello,

It might be related to the fact that mobile interface is assigned with a private address.

Could you enquire your ISP if you need to use some specific custom APN to get a public IP, then apply it in Network -> Interfaces section by editing mobile interface settings?

Best regards,

by anonymous
Will do. I do have a public static IP that I pay for, but for whatever reason the APN given to me by the ISP doesn't work...