FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
308 views 1 comments
by anonymous

Hi, I have a remote RUT240, firmvare version RUT2_R_00.07.02.7. 

I want to deactivate its DDNS service, but get a 404 page error when I access the deacticate link via the Webui / RMS interface. Is there anotherway to deactivate it, perhape via the CLI?

Thanks

1 Answer

0 votes
by anonymous

Hello,

Try the following commands:

  • /etc/init.d/ddns stop
  • /etc/init.d/ddns disable

Best regards

by anonymous
Thanks for the above answer. Unfortunately the commands are not available.

However, the answer did point me in the correct direction.

Edit (vi)

/etc/ddns/config

replace myddns service 0 (from 1)

And ddns is disabled.

Thanks again