FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47111 members

0 votes
70 views 1 comments
by
Hi. Im getting the following error when trying to connect to a device that is in the LOCAL network of a remote rut240 (using RMS): "Error: Error reading SSH protocol banner. Connection is not active anymore. Connection Reset By Peer". The device was connecting fine until a week ago. Have tried the following: Reboot the rut240 / Removed and added again the LAN device in the RMS platform // Pinged (succesfully) the device from the remote rut240 CLI.

1 Answer

0 votes
by

Hello,

Did you change anything in RUT240 configuration before the issue?

Could you provide some screenshots of when the issue occurs and explain the steps you do to receive the error?

Have you tried to generate new links?

Could you, as an alternative, configure RMS VPN HUB to test your set up, following the guidelines in this video?

Would it be possible for you to send the device's serial number in a private message to look into the issue?

Best regards,

by

Hi, there were bo changes in the configuration before it stopped working.
Yes, I've generated several new links on different days/hours (to rule out conectivity and internet traffic issues) and no result.
Im attaching screenshots os the issue, but basically it happens when I try to log in through ssh into the device in the rut240 lan network. Don't know if I can configure the VPN hub, because the rut240 is on a remote location, but will try and get back at you if any results.  

On a side note: When I try ssh connection to the rut240 itself, sometimes I get the same error, but have managed to achieve the connection if I select the rut240 and click on the CLI option. 

Thanks in advance.