FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12615 questions

14984 answers

23964 comments

46771 members

0 votes
69 views 1 comments
by

I am using a low data limit IOT sim in the TRB140. I am trying to configure it via the USB port, however when I do this it starts using the TRB to connect to the internet which is consuming a lot of data.

Is there any way in the TRB140 to stop this?

I have already tried to stop it on the laptop, by setting the TRB 140 to a metered connection and only giving it 0.1mb to use.
I have also tried reducing the TRB 140's network adapters priority to lower than my wifi. I did this by setting the interface metric to 75.
<!--[if mso & !supportInlineShapes & supportFields]> SHAPE  \* MERGEFORMAT <![endif]--><!--[if gte vml 1]> <![endif]--><!--[if gte vml 1]> <![endif]--><!--[if mso & !supportInlineShapes & supportFields]> <![endif]-->

I thought this had worked, until today when it suddenly consumed a whole load of data.

1 Answer

0 votes
by

Hello,

Could you explain why do you need TRB connected to your PC in the first place, if the allowed data usage is so low?

You could try to disable forwarding from LAN zone to WAN in Network -> Firewall -> General settings Zones section by removing WAN from inter-zone forwarding.

Or, considering the really small amount of data you have allowed to consume, stop mobile interface, if it is not used, either via Network -> Interfaces section in the WebUI or via CLI with command /etc/init.d/gsmd disable

Best regards,

by

Could you explain why do you need TRB connected to your PC in the first place, if the allowed data usage is so low?

I need to connect the TRB to the laptop to configure it.

You could try to disable forwarding from LAN zone to WAN in Network -> Firewall -> General settings Zones section by removing WAN from inter-zone forwarding.

If I do this will this disable the onboard ethernet port from accessing the internet, or just the USB connection?